•Independent VLAN Learning (IVL) support

•Port Mirroring

•IGMP Snooping

•Static MAC Filtering

–System Facilities

•Event and Error Logging Facility

•Run-time and Configuration Download Capability

•PING Utility

—Quality of Service (QOS) Support

–Bandwidth Provisioning

•Maximum Burst Rate (MBR)

•Per Port (Interface)

•Per VLAN

–Access Control Lists

•Source IP

•Destination IP

•Source L4 Port

•Destination L4 Port

•Management

—RMON - Groups 1, 2, 3 and 9 supported

—Simple Network Management Protocol (SNMP) versions 1, 2 and 3

—Flash memory for software upgrades, done using Trivial File Transfer Protocol (TFTP)

—Supports Web-based management

–HTML 4.0 Specification - December, 1997

–Java Script 1.3

–Java 1.3

–RFC 2068 - HTTP/1.1 protocol as updated by draft-ierf-http-v11-spec-rev-03

–HTML/2.0 Forms with file upload extensions

—Command Line Interface (CLI) with the following features

–Scripting capability

–Command completion

–Context sensitive help

–Multi-session Telnet Server

—RFC 854 - Telnet

—RFC 855 - Telnet Option

6

Intel® Blade Server Ethernet Switch Module IXM5414E

Page 16
Image 16
Intel IXM5414E manual Management