—RFC 1155 - SMI v1

—RFC 1157 - SNMP

—RFC 1212 - Concise MIB Definitions

—RFC 1901 - Community-based SNMP v2

—RFC 1905 - Protocol Operations for SNMP v2

—RFC 1906 - Transport Mappings for SNMP v2

—RFC 1907 - Management Information Base for SNMP v2

—RFC 1908 - Coexistence between SNMP v1 and SNMP v2

—RFC 2295 - Remote Variant Selection; RSVA/1.0 State Management “cookies” - draft-ietf- http-state-mgmt-05

—RFC 2571 - Architecture for Describing SNMP Management Frameworks

—RFC 2572 - Message Processing and Dispatching for SNMP

—RFC 2573 - SNMP v3 Applications

—RFC 2574 - User Based Security Model for SNMP v3

—RFC 2575 - View-based Access Control Model for SNMP

—RFC 2576 - Coexistence between SNMP v1, v2, and v3

—RFC 2580 - Conformation statements for SMI v2

—Configurable management VLAN

–Secure Socket Layer (SSL) 3.0 and Transport Layer Security (TLS) 1.0

•RFC 2246 - The TLS Protocol, Version 1.0

•RFC 2818 - HTTP over TLS

•RFC 2346 - AES Ciphersuites for TLS

–Secure Shell (SSH) 1.5 and 2.0

•Draft-ietf-secsh-transport-16 - SSH Transport Layer Protocol

•Draft-ietf-secsh-userauth-17 - SSH Authentication Protocol

•Draft-ietf-secsh-connect-17 - SSH Connection Protocol

•Draft-ietf-secsh-architecture-14 - SSh Protocol Architecture

•Draft-ietf-secsh-publickeyfile-03 - SECSH Public Key File Format

•Draft-ietf-secsh-dh-group-exchange-04 - Diffie-Hellman Group Exchange for the SSH Transport Layer Protocol

—MIBs Supported

–Switching MIBs

•RFC 1213 - MIB-II

•RFC 1493 - Bridge MIB

•RFC 1643 - Ethernet-like MIB

Intel® Blade Server Ethernet Switch Module IXM5414E

7

Page 17
Image 17
Intel manual Intel Blade Server Ethernet Switch Module IXM5414E