25-56
ATM Switch Router Software Configuration Guide
OL-7396-01
Chapter25 Configuring ATM Router Module Interfaces
Configuring VC Bundling with IP and ATM QoS
!
interface GigabitEthernet11/0/1
no ip address
!
router eigrp 100
network 1.0.0.0
network 3.0.0.0
network 6.0.0.0
network 8.0.0.0
network 11.0.0.0
network 33.0.0.0
network 34.0.0.0
network 50.0.0.0
auto-summary
no eigrp log-neighbor-changes
!
ip classless
ip route 13.0.0.0 255.0.0.0 3.0.0.10
no ip http server
!
!
!
map-list xyz
ip 3.0.0.2 atm-vc 2000 broadcast
ip 3.0.0.10 atm-vc 2001 broadcast
!
map-list xyy
ip 44.0.0.2 atm-vc 3000 broadcast
access-list 100 permit udp any any eq 2556
access-list 101 permit udp 7.0.0.0 0.0.0.255 any eq 2556
access-list 102 permit ip host 6.0.0.2 host 7.0.0.2
access-list 150 permit ip host 50.0.0.2 any
access-list 150 permit ip host 50.0.0.3 any
access-list 151 permit ip host 50.0.0.4 any
!
!
line con 0
exec-timeout 0 0
history size 100
line vty 0 4
exec-timeout 0 0
password lab
login
length 0
!
end
Switch1#
voice-PH# show running-config
Building configuration...
Current configuration : 979 bytes
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname voice-PH
!
enable password lab