BGP and BGP4+ Commands

Examples [BGP] To source BGP connections for neighbor 10.10.0.72 with the IP address of the local loopback address instead of the best local address, enter the commands listed below:

awplus(config)#

interface lo

awplus(config-if)#

ip address 10.10.0.73/24

awplus(config-if)#

exit

awplus(config)#

router bgp 100

awplus(config-router)#

network 10.10.0.0

awplus(config-router)#

neighbor 10.10.0.72 remote-as 110

awplus(config-router)#

neighbor 10.10.0.72 update-source lo

To remove BGP connections for neighbor 10.10.0.72 with the IP address of the local loopback address instead of the best local address, enter the commands listed below:

awplus(config)# router bgp 100

awplus(config-router)#no neighbor 10.10.0.72 update-source

To source BGP connections for neighbor group1 with the IP address of the local loopback address instead of the best local address, enter the commands listed below:

awplus(config)#

interface lo

awplus(config-if)#

ip address 10.10.0.73/24

awplus(config-if)#

exit

awplus(config)#

router bgp 100

awplus(config-router)#

network 10.10.0.0

awplus(config-router)#

neighbor group1 peer-group

awplus(config-router)#

neighbor 10.10.0.72 remote-as 100

awplus(config-router)#

neighbor 10.10.0.72 peer-group group1

awplus(config-router)#

neighbor group1 update-source lo

To remove BGP connections for neighbor group1 with the IP address of the local loopback address instead of the best local address, enter the commands listed below:

awplus(config)# router bgp 100

awplus(config-router)#neighbor group1 update-source lo

 

Software Reference Supplement for SwitchBlade® x8112, x908, x900 and x610 Series Switches

 

3.186

AlliedWare PlusTM Operating System - Software Version 5.4.3-2.6

C613-50032-01 REV D

Page 284
Image 284
Allied Telesis BGP4, VERSION 5.4.3-2.6 manual Interface lo, Ip address 10.10.0.73/24, Neighbor 10.10.0.72 remote-as