12-27

Cisco ASR 901 Series Aggregation Services Router Software Configuration Guide
OL-23826-09
Chapter 12 Configuring Resilient Ethernet Protocol
Configuration Examples for REP
encapsulation dot1q 4
rewrite ingress tag pop 1 symmetric
bridge-domain 4
!
interface Vlan1
ip address 172.18.40.70 255.255.255.128
no ptp enable
!
interface Vlan2
ip address 1.1.1.1 255.255.255.0
no ptp enable
!
interface Vlan3
ip address 2.2.2.2 255.255.255.0
no ptp enable
!
interface Vlan3
ip address 4.4.4.2 255.255.255.0
no ptp enable
!
ip route 3.3.3.0 255.255.255.0 1.1.1.4
ip route 5.5.5.0 255.255.255.0 1.1.1.4

ASR_2

interface GigabitEthernet0/0
service instance 1 ethernet
encapsulation dot1q 1
rewrite ingress tag pop 1 symmetric
bridge-domain 1
!
service instance 2 ethernet
encapsulation dot1q 2
rewrite ingress tag pop 1 symmetric
bridge-domain 2
!
rep segment 1
interface GigabitEthernet0/1
service instance 1 ethernet
encapsulation dot1q 1
rewrite ingress tag pop 1 symmetric
bridge-domain 1
!
service instance 2 ethernet
encapsulation dot1q 2
rewrite ingress tag pop 1 symmetric
bridge-domain 2
!
rep segment 1
!
interface Vlan1
ip address 172.18.44.239 255.255.255.0
no ptp enable
!
interface Vlan2
ip address 1.1.1.2 255.255.255.0
no ptp enable