C-8

Cisco 12000/10700 v3.1.1 Router Manager User Guide
OL-4455-01
Appendix C Investigating LSP Black Holes Using Cisco 12000 Series Router Manager
Setup
!
!
!
ip subnet-zero
mpls label protocol ldp
mpls ldp logging neighbor-changes
no mpls traffic-eng auto-bw timers frequency 0
!
!
interface Loopback0
ip address 10.7.7.7 255.255.255.255
no ip directed-broadcast
!
interface GigabitEthernet1/0
ip address 10.8.8.7 255.255.255.0
no ip directed-broadcast
no negotiation auto
tag-switching ip
!
interface FastEthernet2/0
no ip address
no ip directed-broadcast
shutdown
!
interface FastEthernet2/0.10
encapsulation dot1Q 10
no ip directed-broadcast
!
interface FastEthernet2/0.123
encapsulation dot1Q 1
no ip directed-broadcast
!
interface FastEthernet2/1
no ip address
no ip directed-broadcast
shutdown
!
interface FastEthernet2/2
no ip address
no ip directed-broadcast
shutdown
!
interface FastEthernet2/3
no ip address
no ip directed-broadcast
shutdown
!
interface FastEthernet2/4
no ip address
no ip directed-broadcast
shutdown
!
interface FastEthernet2/5
no ip address
no ip directed-broadcast
shutdown
!
interface FastEthernet2/6
no ip address
no ip directed-broadcast
shutdown
!
interface FastEthernet2/7
no ip address